보안이슈

보안이슈

게시물 상세
[EhostICT] Ivanti 제품 보안 업데이트 권고
작성자 : 관리자(marketing@ehostidc.co.kr)  작성일 : 2024-04-05   조회수 : 508

 개요
 o Ivanti는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1][2]
 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고



 설명
 o Ivanti Connect Secure  Ivanti Policy Secure에서 발생하는 힙 오버플로우 취약점(CVE-2024-21894) [2]

 o Ivanti Connect Secure  Ivanti Policy Secure에서 발생하는 널 포인터 역참조 취약점(CVE-2024-22052) [2]

 o Ivanti Connect Secure  Ivanti Policy Secure에서 발생하는 힙 오버플로우 취약점(CVE-2024-22053) [2]

 o Ivanti Connect Secure  Ivanti Policy Secure에서 발생하는 XML 외부 엔티티 확장(XXE) 취약점(CVE-2024-22023) [2]


 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2024-21894

CVE-2024-22052

CVE-2024-22053

CVE-2024-22023

Ivanti Connect Secure

22.x

22.1R6.2

22.2R4.2

22.3R1.2

22.4R1.2

22.4R2.4

22.5R1.3

22.5R2.4

22.6R2.3

9.x

9.1R14.6

9.1R15.4

9.1R16.4

9.1R17.4

9.1R18.5

Ivanti Policy Secure

22.x

22.4R1.2

22.5R1.3

22.6R1.2

9.x

9.1R16.4

9.1R17.4

9.1R18.5

  하단의 참고사이트를 확인하여 업데이트 수행 [2]



 기타 문의사항
 한국인터넷진흥원 사이버민원센터국번없이 118

[참고사이트]
[1] 

[2] https://forums.ivanti.com/s/article/New-CVE-2024-21894-Heap-Overflow-CVE-2024-22052-Null-Pointer-Dereference-CVE-2024-22053-Heap-Overflow-and-CVE-2024-22023-XML-entity-expansion-or-XXE-for-Ivanti-Connect-Secure-and-Ivanti-Policy-Secure-Gateways?language=en_US



 작성 : 침해사고분석단 취약점분석팀 

이전글 [EhostICT] WordPress 플러그인 보안 업데이트 권고
다음글 [EhostICT] 리눅스 커널 보안 업데이트 권고