보안이슈

보안이슈

게시물 상세
[EhostICT] WordPress 플러그인 보안 업데이트 권고
작성자 : 관리자(marketing@ehostidc.co.kr)  작성일 : 2024-04-05   조회수 : 922

 개요

 o WordPress LayerSlider 플러그인 취약점을 해결한 보안 업데이트 발표 [1][2]

 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

  * LayerSlider 플러그인 : 슬라이더 메이커 플러그인


 설명

 o WordPress LayerSlider에서 발생하는 인증되지 않은 SQL Injection 취약점(CVE-2024-2879) [1][2]


 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2024-2879

LayerSlider

7.9.11 ~ 7.10.0

7.10.1

  하단의 참고사이트를 확인하여 업데이트 수행 [2][3]


 기타 문의사항
 한국인터넷진흥원 사이버민원센터국번없이 118

[참고사이트]

[1] https://www.wordfence.com/blog/2024/04/5500-bounty-awarded-for-unauthenticated-sql-injection-vulnerability-patched-in-layerslider-wordpress-plugin/

[2] https://www.wordfence.com/threat-intel/vulnerabilities/wordpress-plugins/layerslider/layerslider-7911-7100-unauthenticated-sql-injection

[3] https://layerslider.com/release-log/



 작성 침해사고분석단 취약점분석팀
이전글 [EhostICT] 모코엠시스 Mpower 제품 보안 주의 권고
다음글 [EhostICT] Ivanti 제품 보안 업데이트 권고