보안이슈

보안이슈

게시물 상세
[EhostICT] GitHub 제품 보안 업데이트 권고
작성자 : 관리자(marketing@ehostidc.co.kr)  작성일 : 2024-05-29   조회수 : 468

 개요
 o GitHub는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1][2][3][4]
 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고



 설명

 o GitHub Enterprise Server에서 발생하는 인증 우회 취약점(CVE-2024-4985) [5]


 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2024-4985

GitHub Enterprise Server

3.9.15 까지(제외)

3.9.15

3.10.12 까지(제외)

3.10.12

3.11.10 까지(제외)

3.11.10

3.12.4 까지(제외)

3.12.4

  하단의 참고사이트를 확인하여 업데이트 수행 [1][2][3][4]



 기타 문의사항

 한국인터넷진흥원 사이버민원센터국번없이 118



[참고사이트]

[1] https://docs.github.com/en/enterprise-server@3.9/admin/release-notes#3.9.15

[2] https://docs.github.com/en/enterprise-server@3.10/admin/release-notes#3.10.12

[3] https://docs.github.com/en/enterprise-server@3.11/admin/release-notes#3.11.10

[4] https://docs.github.com/en/enterprise-server@3.12/admin/release-notes#3.12.4

[5] https://nvd.nist.gov/vuln/detail/CVE-2024-4985



 작성 침해사고분석단 취약점분석팀

이전글 [EhostICT] Veeam 제품 보안 업데이트 권고
다음글 [EhostICT] Fortinet 제품 보안 업데이트 권고