보안이슈

보안이슈

게시물 상세
[EhostICT] BIND DNS 취약점 보안 업데이트 권고
작성자 : 관리자(jieun@ehostidc.co.kr)  작성일 : 2021-05-03   조회수 : 5751

□ 개요

 o ISC(Internet Systems Consortium)는 BIND DNS에서 서비스 거부를 유발하는 취약점을 해결한 보안 업데이트 발표

 o 영향받는 버전의 사용자는 서비스 거부 피해가 발생할 수 있으므로, 아래 해결 방안을 참조하여 조치 권고


□ 설명

 o BIND DNS 서버에서 버퍼오버플로우로 인해 발생하는 서비스 거부 취약점(CVE-2021-25216) [1]

  *GSS-TSIG 기능이 활성화된 경우에만 영향받음


□ 영향받는 소프트웨어

 o BIND

  - 9.5.0 ~ 9.11.29 버전

  - 9.12.0 ~ 9.16.13 버전

  - 9.11.3-S1 ~ 9.11.29-S1(BIND Supported Preview Edition) 버전

  - 9.16.8-S1 ~ 9.16.13-S1(BIND Supported Preview Edition) 버전

  - 9.17.0 ~ 9.17.1(BIND 9.17 development branch) 버전

 

□ 해결 방안

 o BIND 버전 업그레이드를 통한 조치

  - BIND 9.11.31

  - BIND 9.16.15

  - BIND 9.11.31-S1

  - BIND 9.16.15-S1


□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터: 국번없이 118


[참고사이트]

[1] https://kb.isc.org/docs/cve-2021-25216

 



□ 작성 : 침해사고분석단 취약점분석팀

이전글 [EhostICT] RTOS 취약점 보안 업데이트 권고
다음글 [EhostICT] Apple 제품 보안 업데이트 권고