보안이슈

보안이슈

게시물 상세
[EhostICT] SAP 제품 취약점 보안 업데이트 권고
작성자 : 관리자(jieun@ehostidc.co.kr)  작성일 : 2021-04-09   조회수 : 6004

□ 개요

 o 최근 해외에서 SAP 제품의 취약점을 악용한 사이버 공격이 발생하고 있어, 취약한 버전을 사용중인 이용자들은 최신 패치의 적용을 권고함 [1]


□ 설명

 o SAP NetWeaver AS Java에서 입력값 검증이 미흡하여 발생하는 경로탐색 취약점(CVE-2020-6287) [2]

 o SAP Solution Manager(SolMan)에서 인증 기능이 미흡하여 발생하는 명령어 실행 취약점(CVE-2020-6207) [3]

 o SAP Customer Relationship Management(CRM)에서 입력값 검증이 미흡하여 발생하는 경로탐색 취약점(CVE-2018-2380) [4]

 o SAP NetWeaver AS Java에서 XML 외부 개체를 참조하여 발생하는 서비스거부 취약점(CVE-2016-9563) [5]

 o SAP NetWeaver AS Java에서 경로탐색으로 인해 임의 파일을 읽을 수 있는 정보노출 취약점(CVE-2016-3976) [6]

 o SAP NetWeaver AS Java에서 인증 기능이 미흡하여 발생하는 임의코드실행 취약점(CVE-2010-5326) [7]

 

□ 영향받는 제품

 o SAP NetWeaver AS JAVA

  - 7.50 및 이전 버전

 o SAP Solution Manager

  - 7.2 버전

 o SAP Customer Relationship Management(CRM)

  - 7.01, 7.02, 7.30, 7.31, 7.33, 7.54

 

□ 해결방안

 o 최신버전으로 업데이트

  - SAP NetWeaver AS JAVA : [8][9][10][11]

  - SAP Solution Manager : [12]

  - SAP Customer Relationship Management(CRM) : [13]

 

□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터: 국번없이 118


[참고사이트]

[1] https://onapsis.com/active-cyberattacks-mission-critical-sap-applications

[2] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-6286

[3] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-6207

[4] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-2380

[5] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9563

[6] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3976

[7] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-5326

[8] https://launchpad.support.sap.com/#/notes/2934135

[9] https://service.sap.com/sap/support/notes/2296909

[10] https://service.sap.com/sap/support/notes/2234971

[11] http://service.sap.com/sap/support/notes/1445998

[12] https://launchpad.support.sap.com/#/notes/2890213

[13] https://launchpad.support.sap.com/#/notes/2547431


 



□ 작성 : 침해사고분석단 취약점분석팀

이전글 [EhostICT] IoT 장비(IP카메라, LTE모뎀 등) 초기 설정 계정 변경 권고
다음글 [EhostICT] Fortinet 제품 보안 업데이트 권고