보안이슈

보안이슈

게시물 상세
[EhostICT] dnsmasq 신규 취약점 보안 업데이트 권고
작성자 : 관리자(jieun@ehostidc.co.kr)  작성일 : 2021-01-27   조회수 : 7184

□ 개요

 o Dnsmasq 소프트웨어에서 발생하는 취약점을 해결한 보안 업데이트를 발표 [1]

 o 공격자는 해당 취약점을 악용하여 임의코드실행 등의 피해를 발생시킬 수 있으므로, 최신 버전으로 업데이트 권고

 

□ 설명

 o dnsmasq에서 버퍼오버플로우로 인해 발생하는 임의코드실행 취약점(CVE-2020-25681, 25682, 25683, 25687) [2][3][4][5]

 

□ 영향을 받는 제품

 o 2.83 이전 버전

 

□ 해결 방안

 o 2.83 이상 버전으로 업데이트 적용 [6]

 

□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터: 국번없이 118


[참고사이트]

[1] https://www.kb.cert.org/vuls/id/434904

[2] https://nvd.nist.gov/vuln/detail/CVE-2020-25681

[3] https://nvd.nist.gov/vuln/detail/CVE-2020-25682

[4] https://nvd.nist.gov/vuln/detail/CVE-2020-25683

[5] https://nvd.nist.gov/vuln/detail/CVE-2020-25687

[6] http://thekelleys.org.uk/gitweb/?p=dnsmasq.git;a=summary

 




□ 작성 : 침해사고분석단 취약점분석팀

이전글 [EhostICT] 결제 주문서 사칭 악성 이메일 유포 주의 권고
다음글 [EhostICT] 오라클社 보안 업데이트 권고