보안이슈

보안이슈

게시물 상세
[EhostICT] Adobe Acrobat 보안 업데이트 권고
작성자 : 관리자(jieun@ehostidc.co.kr)  작성일 : 2020-11-09   조회수 : 6640

□ 개요

 o Adobe社는 자사 제품군의 취약점을 해결한 보안 업데이트 발표

 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고


□ 설명

 o Adobe Acrobat에서 메모리 보호 기능이 미흡하여 발생하는 임의코드실행 취약점(CVE-2020-24430, 24435, 24436, 24437) 

 o Adobe Acrobat에서 입력값 검증이 미흡하여 발생하는 정보노출 취약점(CVE-2020-24427) 등 9개


□ 영향을 받는 제품 및 최신 버전

소프트웨어 명 동작 환경 영향받는 버전 최신 버전
(해결된 버전)
Acrobat DC
(Continuous Track)
윈도우즈, MacOS 2020.012.20048 및 이전 버전 2020.013.20064
Acrobat Reader DC
(Continuous Track)
윈도우즈, MacOS 2020.012.20048 및 이전 버전 2020.013.20064
Acrobat 2020
(Classic 2020 Track)
윈도우즈, MacOS 2020.001.30005 및 이전 버전 2020.001.30010
Acrobat Reader 2020
(Classic 2020 Track)
윈도우즈, MacOS 2020.001.30005 및 이전 버전 2020.001.30010
Acrobat 2017
(Classic 2017 Track)
윈도우즈, MacOS 2017.011.30175 및 이전 버전 2017.011.30180
Acrobat Reader 2017
(Classic 2017 Track)
윈도우즈, MacOS 2017.011.30175 및 이전 버전 2017.011.30180

※ Adobe 홈페이지[1]에서 “Solution”의 “Availability” 항목 참고하여 업데이트 수행


□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118


[참고사이트]

 [1] https://helpx.adobe.com/security/products/acrobat/apsb20-67.html



□ 작성 : 침해사고분석단 취약점분석팀

이전글 [EhostICT] Cisco 제품 취약점 보안 업데이트 권고
다음글 [EhostICT] Oracle WebLogic Server 원격코드 실행 취약점 보안 업데이트 권고