보안이슈

보안이슈

게시물 상세
[EhostICT] WordPress 플러그인 보안 업데이트 권고
작성자 : 관리자(marketing@ehostidc.co.kr)  작성일 : 2024-05-03   조회수 : 642

 개요
 o WordPress Forminator 플러그인 취약점을 해결한 보안 업데이트 발표 [1][2]
 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

  * Forminator 플러그인 문의 양식결제 양식 및 사용자 지정 WordPress 양식 작성 빌더



 설명

 o WordPress Forminator에서 발생하는 파일 업로드 취약점(CVE-2024-28890) [1]

 o WordPress Forminator에서 발생하는 SQL Injection 취약점(CVE-2024-31077) [1]

 o WordPress Forminator에서 발생하는 XSS 취약점(CVE-2024-31857) [1]


 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2024-28890

Forminator 플러그인

1.29.0 이전 버전

1.29.3

CVE-2024-31077

1.29.3 이전 버전

CVE-2024-31857

1.15.4 이전 버전

  하단의 참고사이트를 확인하여 업데이트 수행 [1][2]



 기타 문의사항
 한국인터넷진흥원 사이버민원센터국번없이 118



[참고사이트]

[1] https://jvn.jp/en/jp/JVN50132400/

[2] https://wordpress.org/plugins/forminator/



 작성 : 침해사고분석단 취약점분석팀
이전글 [EhostICT] Oracle 제품 보안 업데이트 권고
다음글 [EhostICT] PostgreSQL 제품 보안 업데이트 권고