보안이슈

보안이슈

게시물 상세
[EhostICT] GitLab 제품 보안 업데이트 권고
작성자 : 관리자(marketing@ehostidc.co.kr)  작성일 : 2024-06-10   조회수 : 404

 개요
 o GitLab는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]

 o 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

 설명
 o GitLab Community Edition(CE)  Enterprise Edition(EE)에서 발생하는 XSS 취약점(CVE-2024-4835) [1]

 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2024-4835

GitLab
Community Edition (CE), Enterprise Edition (EE)

15.11 ~ 16.10.6 까지(제외)

16.11 ~ 16.11.3 까지(제외)

17.0 ~ 17.0.1 까지(제외)

16.10.6

16.11.3

17.0.1

  하단의 참고사이트를 확인하여 업데이트 수행 [1]

 기타 문의사항
 한국인터넷진흥원 사이버민원센터국번없이 118

[참고사이트]
[1] https://about.gitlab.com/releases/2024/05/22/patch-release-gitlab-17-0-1-released/

 작성 침해사고분석단 취약점분석팀
이전글 [EhostICT] Apache Flink 제품 보안 주의 권고
다음글 [EhostICT] Atlassian 제품 보안 업데이트 권고