보안이슈

보안이슈

게시물 상세
[EhostICT] Atlassian 제품 보안 업데이트 권고
작성자 : 관리자(marketing@ehostidc.co.kr)  작성일 : 2024-05-29   조회수 : 407

 개요
 o Atlassian는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고



 설명

 o Confluence Data Center and Server  Jira Data Center and Server에서 발생하는 SQL Injection 취약점(CVE-2024-1597) [1]

 o Confluence Data Center and Server에서 발생하는 원격 코드 실행 취약점(CVE-2024-21683) [1]


 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2024-1597

Confluence Data Center and Server

8.9.0 까지(포함)

8.8.0 ~ 8.8.1 까지(포함)

8.7.1 ~ 8.7.2 까지(포함)

8.6.0 ~ 8.6.2 까지(포함)

8.5.0 ~ 8.5.8(LTS) 까지(포함)

8.4.0 ~ 8.4.5 까지(포함)

8.3.0 ~ 8.3.4 까지(포함)

8.2.0 ~ 8.2.3 까지(포함)

8.1.0 ~ 8.1.4 까지(포함)

8.0.0 ~ 8.0.4 까지(포함)

7.20.0 ~ 7.20.3 까지(포함)

7.19.0 ~ 7.19.21(LTS) 까지(포함)

8.9.1

(Data Center Only)

 

8.5.9 (LTS)

recommended

 

7.19.22 (LTS)

Jira Data Center and Server

9.14.0 ~ 9.14.1 까지(포함)

9.13.0 ~ 9.13.1 까지(포함)

9.12.0 ~ 9.12.6(LTS) 까지(포함)

9.11.0 ~ 9.11.3 까지(포함)

9.10.0 ~ 9.10.2 까지(포함)

9.9.0 ~ 9.9.2 까지(포함)

9.8.0 ~ 9.8.2 까지(포함)

9.7.0 ~ 9.7.2 까지(포함)

9.6.0 까지(포함)

9.5.0 ~ 9.5.1 까지(포함)

9.4.0 ~ 9.4.19(LTS) 까지(포함)

9.3.0 ~ 9.3.3 까지(포함)

9.2.0 ~ 9.2.1 까지(포함)

9.1.0 ~ 9.1.1 까지(포함)

9.0.0 까지(포함)

9.15.2

(Data Center Only)

 

9.12.7 ~ 9.12.8(LTS)

recommended

 

9.4.20 ~ 9.4.21(LTS)

CVE-2024-21683

Confluence Data Center and Server

8.9.0 까지(포함)

8.8.0 ~ 8.8.1 까지(포함)

8.7.1 ~ 8.7.2 까지(포함)

8.6.0 ~ 8.6.2 까지(포함)

8.5.0 ~ 8.5.8(LTS) 까지(포함)

8.4.0 ~ 8.4.5 까지(포함)

8.3.0 ~ 8.3.4 까지(포함)

8.2.0 ~ 8.2.3 까지(포함)

8.1.0 ~ 8.1.4 까지(포함)

8.0.0 ~ 8.0.4 까지(포함)

7.20.0 ~ 7.20.3 까지(포함)

7.19.0 ~ 7.19.21(LTS) 까지(포함)

8.9.1

(Data Center Only)

 

8.5.9 (LTS)

recommended

 

7.19.22 (LTS)

  하단의 참고사이트를 확인하여 업데이트 수행 [1]



 기타 문의사항

 한국인터넷진흥원 사이버민원센터국번없이 118



[참고사이트]

[1] https://confluence.atlassian.com/security/security-bulletin-may-21-2024-1387867145.html


 작성 침해사고분석단 취약점분석팀

이전글 [EhostICT] GitLab 제품 보안 업데이트 권고
다음글 [EhostICT] Rockwell Automation 제품 보안 주의 권고