보안이슈

보안이슈

게시물 상세
[EhostICT] Git 제품 보안 업데이트 권고
작성자 : 관리자(marketing@ehostidc.co.kr)  작성일 : 2024-05-22   조회수 : 485

 개요
 o Git 패키지에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1][2]
 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고



 설명

 o Git 패키지에서 발생하는 원격 코드 실행 취약점(CVE-2024-32002 1) [1][2]


 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2024-32002

CVE-2024-32004

Git

2.45.0

2.44.0

2.43.3 까지(포함)

2.42.1 까지(포함)

2.41.0

2.40.1 까지(포함)

2.39.3 까지(포함)

2.45.1

2.44.1

2.43.4

2.42.2

2.41.1

2.40.2

2.39.4

  하단의 참고사이트를 확인하여 업데이트 수행 [1][2]



 기타 문의사항

 한국인터넷진흥원 사이버민원센터국번없이 118



[참고사이트]

[1] https://github.com/git/git/security/advisories/GHSA-8h77-4q3w-gfgv

[2] https://github.com/git/git/security/advisories/GHSA-xfc6-vwr8-r389


 작성 침해사고분석단 취약점분석팀

이전글 [EhostICT] Mozilla 제품 보안 업데이트 권고
다음글 [EhostICT] Intel 제품 보안 업데이트 권고