보안이슈

보안이슈

게시물 상세
[EhostICT] PostgreSQL 제품 보안 업데이트 권고
작성자 : 관리자(marketing@ehostidc.co.kr)  작성일 : 2024-05-03   조회수 : 454

 개요
 o pgAdmin社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1][2]
 o 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고



 설명
 o PostgreSQL의 관리 도구 pgAdmin 4에서 발생하는 원격 코드 실행(RCE) 취약점(CVE-2024-3116) [1]


 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2024-3116

pgAdmin 4

8.4 까지(제외)

8.5

  하단의 참고사이트를 확인하여 업데이트 수행 [2][3]



 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터국번없이 118



[참고사이트]

[1] https://github.com/pgadmin-org/pgadmin4/issues/7326

[2] https://www.pgadmin.org/docs/pgadmin4/8.5/release_notes_8_5.html

[3] https://www.pgadmin.org/download/



 작성 : 침해사고분석단 취약점분석팀

이전글 [EhostICT] WordPress 플러그인 보안 업데이트 권고
다음글 [EhostICT] Cisco 제품 보안 업데이트 권고