보안이슈

보안이슈

게시물 상세
[EhostICT] Samba 취약점 보안 업데이트 권고
작성자 : 관리자(jieun@ehostidc.co.kr)  작성일 : 2021-03-30   조회수 : 6139

□ 개요

 o Samba 소프트웨어에서 발생하는 취약점을 해결한 보안 업데이트를 발표[1]

 o 낮은 버전 사용자는 임의코드 실행 및 서비스 거부 공격 등에 취약할 수 있으므로, 최신 버전으로 업데이트 권고


□ 설명

 o Samba AD(Active Directory) DC(Domain Controller)에서 메모리의 경계값을 벗어난 쓰기로 인해 발생하는 메모리 충돌 취약점(CVE-2020-27840) [2]

 o Samba AD DC에서 메모리의 경계값을 벗어난 읽기로 인해 발생하는 정보노출 취약점(CVE-2021-20277) [3]


□ 영향받는 제품 및 해결 버전

제품영향받는 버전최신 버전

Samba AD DC4.0.0 및 이후 버전4.14.2

4.13.7

4.12.14 ※ 해당 취약점에 영향받는 소프트웨어를 이용 중인 사용자는 업데이트 페이지를 참고하여 업데이트 수행 [1]

 

□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

 

[참고사이트]

[1] https://www.samba.org/samba/history/security.html

[2] https://www.samba.org/samba/security/CVE-2020-27840.html

[3] https://www.samba.org/samba/security/CVE-2021-20277.html



□ 작성 : 침해사고분석단 취약점분석팀

이전글 [EhostICT] OpenSSL 취약점 보안 업데이트 권고
다음글 [EhostICT] Adobe ColdFusion 보안 업데이트 권고