보안이슈

보안이슈

게시물 상세
[EhostICT] Apple 제품군 보안 업데이트 권고
작성자 : 관리자(jieun@ehostidc.co.kr)  작성일 : 2020-11-17   조회수 : 6809

□ 개요

 o Apple社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표[1]

 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 Apple 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고

 

□ 설명

 o macOS Big Sur에서 메모리 충돌로 인해 발생하는 임의코드실행 취약점(CVE-2020-27904) 등 60개 [2]

 o High Sierra 및 Mojave에서 Type confusion으로 인해 발생하는 임의코드실행 취약점(CVE-2020-27932) 등 3개 [3]

 o Safari에서 Use after free로 인해 발생하는 임의코드실행 취약점(CVE-2020-27918) 등 2개 [4]

 

□ 영향을 받는 버전 및 제품

 o MacOS Big Sur

  - Mac Pro(2013) 및 이후 모델

  - MacBook Air (2013) 및 이후 모델

  - MacBook Pro (Late 2013) 및 이후 모델

  - Mac mini (2014) 및 이후 모델

  - iMac (2014) 및 이후 모델

  - MacBook (2015) 및 이후 모델

  - iMac Pro(모든 모델)

 o macOS High Sierra, Mojave

  - High Sierra : 10.13.6

  - Mojave : 10.14.6

 o Safari

  - macOS Catalina 및 Mojave

 

□ 해결 방안

 ㅇ 아래 참고 사이트의 ‘Apple에서 최신 소프트웨어 업데이트’ 부분을 참고하여 최신 버전으로 업데이트 적용 [1]


□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

 

[참고사이트]

[1] https://support.apple.com/ko-kr/HT201222

[2] https://support.apple.com/ko-kr/HT211931

[3] https://support.apple.com/ko-kr/HT211946

[4] https://support.apple.com/ko-kr/HT211934

 




□ 작성 : 침해사고분석단 취약점분석팀

이전글 [EhostICT] 위즈베라 통합 보안 설치 프로그램 베라포트(veraport) 보안 업데이트 권고
다음글 [EhostICT] DNS Cache Poisoning(캐시 오염) 취약점 보안 주의 권고