보안이슈

보안이슈

게시물 상세
[EhostICT] Adobe 제품 보안 업데이트 권고
작성자 : 관리자(marketing@ehostidc.co.kr)  작성일 : 2024-04-09   조회수 : 728

 개요
 o Adobe社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고



 설명
 o Adobe Adobe Commerce  Magento Open Source에서 발생하는 임의 코드 실행 취약점(CVE-2024-20720) [2]


 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2024-20720

Adobe Commerce

2.4.6-p3 이하

2.4.6-p4

2.4.5-p5 이하

2.4.5-p6

2.4.4-p6 이하

2.4.4-p7

2.4.3-ext-5 이하

2.4.3-ext-6

2.4.2-ext-5 이하

2.4.2-ext-6

2.4.1-ext-5 이하

2.4.1-ext-6

2.4.0-ext-5 이하

2.4.0-ext-6

2.3.7-p4-ext-5 이하

2.3.7-p4-ext-6

Magento Open Source

2.4.6-p3 이하

2.4.6-p4

2.4.5-p5 이하

2.4.5-p6

2.4.4-p6 이하

2.4.4-p7

  하단의 참고사이트를 확인하여 업데이트 수행 [2]



 기타 문의사항
 한국인터넷진흥원 사이버민원센터국번없이 118

[참고사이트]
[1] https://helpx.adobe.com/kr/security/products/magento/apsb24-03.html

[2] https://experienceleague.adobe.com/ko/docs/commerce-operations/release/notes/overview



 작성 : 침해사고분석단 취약점분석팀

 

 

이전글 [EhostICT] Cisco 제품 보안 주의 권고
다음글 [EhostICT] 모코엠시스 Mpower 제품 보안 주의 권고