보안이슈

보안이슈

게시물 상세
[EhostICT] OpenSSL 취약점 보안 업데이트 권고
작성자 : 관리자(jieun@ehostidc.co.kr)  작성일 : 2021-03-30   조회수 : 6732

□ 개요

 o OpenSSL에서 발생하는 취약점을 해결한 보안 업데이트 발표[1]

 o 낮은 버전 사용자는 서비스 거부 공격에 취약하므로, 최신 버전으로 업데이트 권고

 

□ 설명

 o OpenSSL TLS 서버에서 조작된 서명 알고리즘의 확장 필드를 처리할 때 널포인터 역참조로 발생하는 서비스 거부 취약점(CVE-2021-3449) [2]

 o OpenSSL에서 유효하지 않은 인증서를 검증하는 기능을 우회하는 보안기능 우회 취약점(CVE-2021-3450) [3]


□ 영향받는 제품

 o OpenSSL 1.1.1 ~ 1.1.1j 버전

  * 1.0.2 버전은 영향받지 않음

 

□ 해결 방안

 o OpenSSL 1.1.1k 버전으로 업데이트 적용

 

□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

 

[참고사이트]

[1] https://www.openssl.org/news/vulnerabilities.html

[2] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3449

[3] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3450



□ 작성 : 침해사고분석단 취약점분석팀

이전글 [EhostICT] Cisco 제품 보안 업데이트 권고
다음글 [EhostICT] Samba 취약점 보안 업데이트 권고