보안이슈

보안이슈

게시물 상세
[EhostICT] Adobe ColdFusion 보안 업데이트 권고
작성자 : 관리자(jieun@ehostidc.co.kr)  작성일 : 2021-03-30   조회수 : 6016

□ 개요

 o Adobe社는 ColdFusion에서 발생하는 임의코드실행 취약점을 해결한 업데이트 발표 [1]

 o 낮은 버전을 사용중인 사용자는 임의코드실행 등의 피해를 발생시킬 수 있으므로 해결 방안에 따라 최신 버전으로 업데이트 권고

 

□ 설명

 o ColdFusion에서 사용자의 입력값에 대한 유효성 검사가 미흡하여 발생하는 임의코드실행 취약점(CVE-2021-21087) [1]

 

□ 영향을 받는 버전 및 제품

제품명동작환경영향받는 버전최신버전

(해결 버전)

ColdFusion 2016모든 플랫폼Update 16 및 이전 버전Update 17

ColdFusion 2018Update 10 및 이전 버전Update 11

ColdFusion 20212021.0.0.323925 버전update 1  ※ 아래의 Adobe 참고사이트에서 “Solution”의 “Availability” 항목 참고하여 업데이트 수행


□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

 

[참고사이트]

[1] https://helpx.adobe.com/security/products/coldfusion/apsb21-16.html

 



□ 작성 : 침해사고분석단 취약점분석팀

이전글 [EhostICT] Samba 취약점 보안 업데이트 권고
다음글 [EhostICT] Zoom 제품 보안 주의 권고