바로가기 메뉴
본문내용 바로가기
메인메뉴 바로가기



Customer Center

Notice · Security Issue · Account Guide · Global Traffic Test

HOME > Customer Center > Security Issue

보안이슈

glibc 취약점 보안 업데이트 권고
2016.02.22

□ 개요
o 구글 온라인 시큐리티 연구팀에서는 리눅스 GNU C 라이브러리(glibc)에서 원격코드 실행이 가능한 취약점(CVE-2015-7547)을 발견함
※ CVE-2015-7547는 glibc의 getaddrinfo 함수에서 발생하는 버퍼오버플로우 취약점
o 낮은 버전 사용자는 시스템 임의코드 실행 등에 취약할 수 있으므로 해결방안에 따라 최신버전으로 업데이트 권고

□ 해당 시스템
o 영향을 받는 시스템
- GNU glibc 2.9 이후 버전을 사용하는 시스템

□ 해결 방안
o 해당 취약점에 대한 보안업데이트가 공개된 OS를 운영하고 있을 경우, 참고사이트의 내용을 참조하여 보안업데이트 수행
- CentOS [1]
- Debian [2]
- Redhat [3]
- Ubuntu [4]
- Suse [5]

□ 용어 설명
o GNU C 라이브러리(glibc) : 리눅스 계열 운영체제에서 C언어로 작성된 실행파일들이 동작하기 위해 공통적으로 사용하는 기능을 쉽게 이용할 수 있도록 묶어 놓은 소프트웨어 집합

□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] https://www.centos.org/forums/viewforum.php?f=17
[2] https://security-tracker.debian.org/tracker/CVE-20...
[3] https://access.redhat.com/security/cve/cve-2015-75...
[4] http://people.canonical.com/~ubuntu-security/cve/2...
[5] https://www.suse.com/security/cve/CVE-2015-7547.ht...

첨부파일