바로가기 메뉴
본문내용 바로가기
메인메뉴 바로가기



Customer Center

Notice · Security Issue · Account Guide · Global Traffic Test

HOME > Customer Center > Security Issue

보안이슈

이호스트 IDC, 제로보드 XE 1.5.1.11 긴급 보안패치
2016.02.18

XE1.5.0 ~ XE1.5.1.10 및 XE1.4.5.6 이하의 회원가입 기능에서 SQL injection 공격이 발견되어 긴급 보안 패치를 진행 합니다.

(XE 1.4 대라면 1.4.5.7 이상, 1.5대라면 1.5.1.11로 업데이트 해야 함)

(r10372 ~ r10378)


수정사항 : 회원가입 기능의 SQL injection 문제 수정

1.4.5.X사용자가 1.5.0 이상 버전으로 업데이트를 하는 경우에는 반드시 관리자 제어판에 노출되는 모든 모듈업데이트를 완료 후 서비스 이용하시기 바랍니다.

(업데이트시 모듈 업데이트 미 완료로인해 로그인화면이 노출되지 않는 이슈가 발생할 수 있사오니, 가급적 관리자 로그인 상태에서 코드 업데이트를 하시기를 권장합니다.)

실서비스에 1.5.0 이상 버전을 적용하고자 하는 사용자는 반드시 DB및 코드 백업 이후 진행



이호스트데이터센터(http://www.ehostidc.co.kr)
첨부파일