바로가기 메뉴
본문내용 바로가기
메인메뉴 바로가기



Customer Center

Notice · Security Issue · Account Guide · Global Traffic Test

HOME > Customer Center > Security Issue

보안이슈

ISC DHCP 서버 서비스거부 취약점 보안 업데이트 권고
2016.02.18
□ 개요
o ISC DHCP 서버에서 원격 서비스거부(Denial of Service) 공격 가능한 신규 취약점이 발견됨[1]
o 특정 정규표현식(비교연산자)을 사용하여 환경설정된 DHCP 서버에 조작된 패킷을 전송할 경우
충돌현상이 발생할 수 있음
o 공격자는 해당 취약점을 이용하여 서비스 거부 공격을 수행할 수 있으므로, 최신버전으로
업데이트 권고
□ 해당 시스템
o 영향 받는 소프트웨어
- ISC DHCP 4.2.2 버전
- ISC DHCP 4.2.1 버전
- ISC DHCP 4.0.2 버전
- ISC DHCP 4.2.1b1 버전
- ISC DHCP 4.2.0-P2 버전
- ISC DHCP 4.2.0-P1 버전
- ISC DHCP 4.2 버전
- ISC DHCP 4.1-ESV-R3 버전
- ISC DHCP 4.1-ESV-R1 버전
- ISC DHCP 4.1 버전
- ISC DHCP 4.0 버전
□ 해결 방안
o 취약점의 영향을 받는 DHCP 소프트웨어 버전의 경우
- ISC DHCP 4.1-ESV-R4 또는 4.2.3-P1 버전으로 업그레이드 권고[2]
□ 용어 정리
o DHCP(Dynamic Host Configuration Protocol) : 네트워크를 이용하고자 하는 컴퓨터에 IP 주소
등의 접속정보를 자동으로 할당할 때 사용하는 통신 규약
□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
출처 : KISA
이호스트데이터센터(http://www.ehostidc.co.kr)
첨부파일