바로가기 메뉴
본문내용 바로가기
메인메뉴 바로가기



Customer Center

Notice · Security Issue · Account Guide · Global Traffic Test

HOME > Customer Center > Security Issue

보안이슈

Adobe Flash Player 제로데이 취약점 주의 권고
2016.02.18

□ 개요

o Adobe社의 Flash Player에 영향을 주는 제로데이 취약점이 발견됨[1]
o 해당 취약점은 웹브라우저의 샌드박스 및 OS의 보안 기능(DEP, ASLR 등)을 우회할 수 있음
o 공격자는 특수하게 조작된 Flash파일이 포함된 웹페이지, 스팸 메일 등을 사용자가 열어보도록
유도하여 악성코드 유포 가능
o Adobe Flash Player 최신 버전에서도 해당 취약점이 존재하므로, 신뢰할 수 없는 Flash파일을
열어보지 않는 등의 사용자 주의가 요구됨
□ 해당 시스템
o 영향 받는 소프트웨어
- Internet Explorer, Firefox, 크롬 브라우저에서 동작하는 Adobe Flash Player 11.1.102.55 버전
※ 다른 버전도 해당 취약점에 영향을 받을 수 있음
□ 임시 권고 사항
o 현재 해당 취약점에 대한 보안업데이트는 발표되지 않았음
o 취약점에 의한 피해를 줄이기 위하여 사용자는 다음과 같은 사항을 준수해야함
- 신뢰되지 않는 웹 사이트의 방문 자제
- 출처가 불분명한 이메일 및 링크를 열어보지 않음
- 사용하고 있는 백신프로그램의 최신 업데이트를 유지하고, 실시간 감시기능을 활성화
□ 용어 정리
o Adobe Flash Player : Adobe社에서 개발한 소프트웨어로 웹상에서 멀티미디어 컨텐츠 및
응용 프로그램을 볼 수 있는 프로그램
o DEP (Data Execution Prevention, 데이터 실행 방지) : 프로그램의 비실행영역 메모리에서
코드가 실행되지 않도록 함으로써 악성코드 및 다른 보안 위험으로부터 손상되지 않게 해주는
보안 기능
o ASLR (Address Space Layout Randomization) : 주소 공간 레이아웃을 불규칙하게 배치하는
보안 기능
o 샌드박스 : 보호된 영역 안에서 프로그램을 작동시켜 시스템을 보호하는 기술
□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
출처 : KISA
이호스트데이터센터(http://www.ehostidc.co.kr)
첨부파일