바로가기 메뉴
본문내용 바로가기
메인메뉴 바로가기



Customer Center

Notice · Security Issue · Account Guide · Global Traffic Test

HOME > Customer Center > Security Issue

보안이슈

Adobe Shockwave Player 취약점 업데이트 권고
2016.02.18

□ 개요

o Adobe社는 Shockwave Player에 발생하는 코드 실행 취약점을 해결한 보안업데이트 발표[1]
o 낮은 버전의 Adobe Shockwave Player 사용자는 악성코드 감염에 취약할 수 있으므로
해결방안에 따라 최신버전으로 업데이트 권고
□ 설명
o Adobe社는 Adobe Shockwave Player의 취약점 4개에 대한 보안 업데이트를 발표[1]
- DIRapi library 에서 발생하는 메모리 손상으로 인한 코드실행 취약점
(CVE-2011-2446), (CVE-2011-2448)
- 메모리 손상으로 인한 코드실행 취약점 (CVE-2011-2447)
- TextXtra 모듈에서 발생하는 다중 메모리 손상으로 인한 코드실행 취약점
□ 영향받는 버전
o 윈도우, 매킨토시 환경에서 동작하는 Adobe Shockwave Player 11.6.1.629 및 이하 버전
□ 해결방안
o Adobe Shockwave Player 11.6.1.629 이하 버전사용자
- Adobe Download Center(http://get.adobe.com/shockwave/)에 방문하여 11.6.3.633 버전을
설치하거나 자동 업데이트를 이용하여 업그레이드
□ 용어 정리
o Adobe Shockwave Player : 웹브라우저에 플러그인 형태로 설치되는 멀티미디어 재생을 위한
플레이어
□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
출처 : KISA
이호스트데이터센터(http://www.ehostidc.co.kr)
첨부파일