바로가기 메뉴
본문내용 바로가기
메인메뉴 바로가기



Customer Center

Notice · Security Issue · Account Guide · Global Traffic Test

HOME > Customer Center > Security Issue

보안이슈

한글 스택 버퍼오버플로우 취약점 보안 업데이트 권고
2016.02.18
□ 개요
o 국내 한글과컴퓨터社에서 개발한 워드프로세서인 ‘한글’에서 스택 버퍼오버플로우
취약점이 발견됨
o 공격자는 해당 취약점을 악용하여 영향 받는 소프트웨어를 비정상적으로 종료시키거나,
이 취약점을 이용해 악의적인 코드를 실행할 수 있음
o 낮은 버전의 한글 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라
최신버전으로 업데이트 권고
□ 해당 시스템
o 영향 받는 소프트웨어
- 한글 2004 6.0.5.770 이전버전
- 한글 2005 6.7.10.1067 이전버전
- 한글 2007 7.5.12.623 이전버전
- 한글 2010 SE 8.5.6.1131 이전버전
□ 해결방안
o 취약한 한글버전 소프트웨어 사용자
- 다음과 같은 한글과컴퓨터 홈페이지를 방문하여 보안업데이트 파일을 다운받아 설치하거나,
자동업데이트를 통해 한글 최신버전으로 업데이트
* http://www.hancom.co.kr/downLoad.downPU.do?mcd=001
* 자동업데이트 : 시작 → 모든 프로그램 → 한글과컴퓨터 → 한컴 자동 업데이트

□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
출처 : KISA
이호스트데이터센터(http://www.ehostidc.co.kr)
첨부파일