바로가기 메뉴
본문내용 바로가기
메인메뉴 바로가기



Customer Center

Notice · Security Issue · Account Guide · Global Traffic Test

HOME > Customer Center > Security Issue

보안이슈

"vsftpd-2.3.4.tar" 형태의 배포버전에서 일부 소스내 백도어가 발견됨
2016.02.18

해당 버전이 설치된 서버는 특정 포트[TCP/6200]와 특정 로그인 ID[:)]를 통하여 시스템의 권한을 획득할 수 있음

최근에 tarball 형태로 설치한 vsftpd의 경우, 공식 사이트에서 정상 파일로의 재설치 필요
o 영향받는 소프웨어
- "vsftpd-2.3.4.tar"으로 tarball 형태로 압축된 버전
o 영향 받지 않는 소프트웨어
- vsftpd-2.3.4 이외의 버전 및 기타 형태의 설치버전
[이 게시물은 그린웹님에 의해 2011-07-27 13:26:20 보안패치정보에서 이동 됨]
이호스트데이터센터(http://www.ehostidc.co.kr)
첨부파일