바로가기 메뉴
본문내용 바로가기
메인메뉴 바로가기



Customer Center

Notice · Security Issue · Account Guide · Global Traffic Test

HOME > Customer Center > Security Issue

보안이슈

아래한글 신규 취약점 보안 업데이트 권고
2016.02.05

□ 개요
o 한글과컴퓨터社의 아래한글 프로그램에서 임의 코드실행이 가능한 취약점이 발견 [1]
- 공격자는 특수하게 조작한 웹페이지 방문 유도 또는 웹 게시물, 메일, 메신저의 링크 등을 통해 특수하게 조작된 문서를 열어보도록 유도하여 임의코드를 실행시킬 수 있음
o 영향 받는 버전의 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 보안 업데이트를 권고함

□ 해당 시스템

제품군세부제품영향 받는 버전
한컴오피스 2014공통 요소9.1.0.3022 이전버전
한글9.1.0.2861 이전버전
한셀9.1.0.2864 이전버전
한쇼9.1.0.2938 이전버전
한컴오피스 2010공통 요소8.5.8.1562 이전버전
한글8.5.8.1499 이전버전
한셀8.5.8.1411 이전버전
한쇼8.5.8.1554 이전버전
한컴오피스 2007공통 요소7.5.12.732 이전버전
한글7.5.12.740 이전버전
넥셀7.5.12.797 이전버전
HSlide7.5.12.940 이전버전


□ 해결 방안
o 한글과컴퓨터 홈페이지에서 보안업데이트 파일을 직접 다운로드 받아 설치하여 영향 받지 않는 버전(보안#39)으로 업데이트
- 다운로드 경로 : http://www.hancom.com/downLoad.downPU.do?mcd=005

o 한글과컴퓨터 자동 업데이트를 통해 최신버전으로 업데이트
- 시작 → 모든 프로그램 → 한글과컴퓨터 → 한글과컴퓨터 자동 업데이트
업데이트
업데이트

□ 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] http://www.hancom.com/downLoad.downPU.do?mcd=005

첨부파일